Warning: Declaration of Walker_Tag::start_lvl(&$output, $depth, $args) should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in /home/grandp9/public_html/wp-content/plugins/list-tags/list-tags.php on line 111

Warning: Declaration of Walker_Tag::end_lvl(&$output, $depth, $args) should be compatible with Walker::end_lvl(&$output, $depth = 0, $args = Array) in /home/grandp9/public_html/wp-content/plugins/list-tags/list-tags.php on line 111

Warning: Declaration of Walker_Tag::start_el(&$output, $tag, $depth, $args) should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /home/grandp9/public_html/wp-content/plugins/list-tags/list-tags.php on line 111
Technology is frustrating « Grandpa's iPod

I finally got my new computer last week–hooray! I got Cubase installed yesterday (ridiculous the hoops they make you jump through to register and activate a free program) but I’m having problems getting signal from my turntable to it. The same thing happened when I tried to record using my husband’s work laptop, and sometimes happened with my old computer.  We never were able to get it to work on my husband’s, and the fixes I used on my old computer aren’t working now.

On the bright side, I’m on summer vacation from homeschooling my kids so I should have a little more time to devote to figuring it out.

Thanks to all of you who are still following me. Please continue to be patient as I get these bugs worked out!

Update: Bad news. It looks like the problem is either my phono preamp (which isn’t a big deal to replace) or the connection from the tonearm to the preamp, or something within the tonearm’s wiring. I’m hoping it’s just a loose connection somewhere. I’ll keep you posted.


Warning: count(): Parameter must be an array or an object that implements Countable in /home/grandp9/public_html/wp-includes/class-wp-comment-query.php on line 399